Forum Betreuung

Diskussionsforum zum Thema

gesetzliche Betreuung

 

Umlaute

Dies ist ein Beitrag zum Thema Umlaute im Unterforum Fragen, Anregungen zur Technik , Teil der Allgemeines
Also mal kann ich mit Umlauten posten, mal nicht. Meist wird dann ä oder ähnliches draus... Das Problem tritt bei ...


Zurück   Forum Betreuung > Allgemeines > Fragen, Anregungen zur Technik

Registrieren Hilfe Benutzerliste Kalender Suchen Heutige Beiträge Alle Foren als gelesen markieren
Alt 10.08.2019, 15:35   #1
Forums-Azubi
 
Registriert seit: 11.03.2019
Beiträge: 32
Standard Umlaute

Also mal kann ich mit Umlauten posten, mal nicht. Meist wird dann ä oder ähnliches draus...


Das Problem tritt bei mir über verschiedene PCs und verschiedene Browser hinweg auf. Wenn ich mir die Beiträge anschauen, dann passiert das unregelmäßig Anderen auch. Kennt Jemand einen Lösung hierfür?
hanns ist offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Mit Zitat antworten
Alt 10.08.2019, 18:11   #2
FFB
Forums-Geselle
 
Registriert seit: 05.03.2018
Ort: Nürnberg
Beiträge: 188
Standard

Das Umlaute-Problem tritt bei mir auf, wenn die Anmelde-Sitzung während des Schreibens abläuft. Warte ich zu lang, bevor ich auf Vorschau oder Antworten klicke, dann ist die Sitzung abgelaufen. Deshalb werden erst Benutzername und Passwort abgefragt, bevor es weitergeht. Und wenn man beides einfach eingibt, sind danach die Umlaute kaputt.

Das lässt sich folgendermaßen reparieren (funktioniert bei mir so im Firefox):
  • Sobald die Anmeldeseite kommt, wenn man auf Vorschau oder Antworten geklickt hat, geht man mit der Zurück-Funktion des Browsers zurück zur Eingabeseite.
  • Nun öffnet man das Forum zusätzlich in einem neuen Browser-Tab (z.B. mit Rechtsklick auf das Logo links oben und Link in neuem Tab öffnen).
  • In dem neu geöffneten Browser-Tab gibt man rechts oben Benutzername und Kennwort ein.
  • Im ursprünglichen Tab kann man nun auf Vorschau oder Antworten klicken. Es kommt keine Anmelde-Aufforderung mehr, und die Umlaute bleiben auch wie sie sollen.
FFB ist offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Mit Zitat antworten
Alt 11.08.2019, 13:01   #3
Admin/Berufsbetreuer
 
Benutzerbild von Imre Holocher
 
Registriert seit: 16.03.2004
Ort: Betreuungsbüro Herrlichkeit 6 in 28857 Syke
Beiträge: 6,392
Standard

Moin moin

Wenn das so ist, wie FFB das beschrieben hat, dann sollte das Problem auch damit gelöst werden können, in dem man bei der Anmeldung auch das Kästchen "Angemeldet bleiben" anklickt.
Probiert's mal aus. Vielleicht reicht es ja.

MfG

Imre
__________________
Fehler sind dazu da, um sie zu machen
und daraus zu lernen.
Fehler sind nicht dazu da, sie dauernd zu wiederholen.
Imre Holocher ist offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Mit Zitat antworten
Alt 11.08.2019, 13:17   #4
Forums-Azubi
 
Registriert seit: 11.03.2019
Beiträge: 32
Standard

super! Danke für Antworten
hanns ist offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an

Gehe zu


Alle Zeitangaben in WEZ +2. Es ist jetzt 15:46 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Template-Modifikationen durch TMS

SEO by vBSEO 3.2.0

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23